Cellular network issues

Incident Report for Consibio Cloud

Resolved

We have seen all service stabilize and devices should come back online on the next authentication attempt. We are continuing to monitor the network performance during the coming period.
Posted Mar 26, 2025 - 11:05 UTC

Monitoring

The cellular provider have seen all services stabilize and devices should come back online on the next authentication attempt. We are continuing to monitor the network performance during the coming period.
Posted Mar 26, 2025 - 10:44 UTC

Identified

Out cellular provider has now identified the underlying issue and are slowly seeing network stability improve. We expect to see devices coming back online in the coming period.
Posted Mar 26, 2025 - 10:04 UTC

Investigating

Our cellular provider is currently experiencing poor performance in their internal networks. Some devices might be unable to connect and send data right now. They are actively working to resolve the issue.
Posted Mar 26, 2025 - 09:50 UTC
This incident affected: IoT Connectivity.