Cellular network issues

Incident Report for Consibio Cloud

Resolved

All devices should now connect properly again.
Posted Apr 03, 2025 - 13:14 UTC

Monitoring

The devices seem to connect again, but we are still monitoring that everything works as expected.
Posted Apr 03, 2025 - 12:02 UTC

Identified

The connectivity provider has identified the issue and are actively working towards solving it
Posted Apr 03, 2025 - 10:28 UTC

Investigating

Our connectivity provider is currently experiencing issues with authenticating devices on the cellular networks. This might result in devices not being able to connect properly. They are actively working on the issue.
Posted Apr 03, 2025 - 09:13 UTC
This incident affected: IoT Connectivity.